Summary
CVE-2026-39738 is an unauthenticated PHP Object Injection vulnerability (CWE-502, deserialization of untrusted data) in the FunnelKit Automations WordPress plugin (wp-marketing-automations). It affects versions up to and including 3.8.6.1 and is rated Critical (CVSS v3.1 9.8).
Technical details
- Root cause: deserialization of untrusted data (CWE-502), which allows PHP object injection (CAPEC-586).
- Trigger conditions: no authentication or user interaction is required.
- Attack vector: network, low attack complexity.
- Impact: the CVSS vector rates confidentiality, integrity and availability impact as High. The practical impact of PHP object injection generally depends on which gadget chains are available in other installed plugins or themes. The CVE record does not describe a specific exploit chain.
Affected software
- FunnelKit Automations (
wp-marketing-automations) versions <= 3.8.6.1
Severity
- CVSS v3.1 base score: 9.8 (Critical)
- Vector:
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Mitigation and recommended actions
- Immediate: update FunnelKit Automations to version 3.8.6.2 or later.
- If you cannot patch immediately, consider deactivating the plugin until the update is applied. This is a general precaution and is not taken from the vendor advisory.
- Review sites running the plugin for unexpected activity.

