Summary
CVE-2026-97296 is a Deserialization of Untrusted Data vulnerability (PHP object injection, CWE-502) in the Rocketgenius Gravity Forms plugin for WordPress. All versions before 3.1.1 are affected. The vulnerability has a CVSS v3.1 base score of 8.1 (High).
Technical details
- Root cause: deserialization of untrusted data (CWE-502), which allows object injection attacks (CAPEC-586).
- Attack vector: network, with no privileges and no user interaction required. Attack complexity is rated High.
- Impact: the CVSS vector rates confidentiality, integrity and availability impact as High.
- The CVE record does not describe the specific vulnerable code path, trigger conditions or any public exploit, so none are stated here.
Affected software
- Gravity Forms (Rocketgenius, Inc) for WordPress: all versions before 3.1.1
Severity
- CVSS v3.1 base score: 8.1 (High)
- Vector:
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Mitigation and recommended actions
- Immediate: update Gravity Forms to version 3.1.1 or later.
- The CVE record lists no workarounds. If you cannot update immediately, identify the exposed WordPress sites that run Gravity Forms and prioritize them for patching.

